AndroidにGoogleAnalytics v4を適用しようとした際に、Eclipse+ADTの開発環境で問題があった。

手順どおりにgoogle-play-serviceをライブラリに追加したが、
com.google.android.gms.analytics.*が見えていない!?

importエラー

いろいろ探したら以下を見つけて、ADTを再インストールしたら解決した。

Could not find class ‘com.google.android.gms.analytics.Tracker’ after ADT update


http://stackoverflow.com/questions/27190910/could-not-find-class-com-google-android-gms-analytics-tracker-after-adt-update